For multiple animal Foster records where the animals are NOT being returned together, there are two ways in which these records can be marked completed:
1. Automatically: Current foster records can be automatically ended for a single animal within the foster group: -When the animal is added to a new Outcome record. -When the animal is added to a new Foster record. The foster end fields will be automatically marked "Complete" as soon as the Outcome or new Foster record is completed. You can then use Bulk Edit to manually complete the rest of the foster group's records:
2. Manually: If the animal's foster visit is ending before Outcome (or splitting from the group in any way aside from an Outcome or new Foster) you must use Bulk Edit on the Info Center to manage these records. When one animal deviates from the group, you can no longer use the Foster record modal to manage all records. You must use Bulk Edit to make any future changes to the foster record after the first animal has been edited with Bulk Edit. Please see the article in Community titled "Bulk Edit records from the Info Center" for more details on this functionality.
Posted Oct 31, 2024 - 11:12 EDT
Identified
Our team is continuing to work towards a resolution for the remaining issues being reported in the Foster module. Additionally, we want to ensure that users are handling multiple animal Foster records correctly:
For multiple animal Foster records where the animals are NOT being returned together, there are two ways in which these records can be marked completed:
1. Automatically: Current foster records can be automatically ended for a single animal within the foster group: -When the animal is added to a new Outcome record. -When the animal is added to a new Foster record. The foster end fields will be automatically marked "Complete" as soon as the Outcome or new Foster record is completed. You can then use Bulk Edit to manually complete the rest of the foster group's records:
2. Manually: If the animal's foster visit is ending before Outcome (or splitting from the group in any way aside from an Outcome or new Foster) you must use Bulk Edit on the Info Center to manage these records. When one animal deviates from the group, you can no longer use the Foster record modal to manage all records. You must use Bulk Edit to make any future changes to the foster record after the first animal has been edited with Bulk Edit. Please see the article in Community titled "Bulk Edit records from the Info Center" for more details on this functionality.
Posted Oct 10, 2024 - 16:29 EDT
Investigating
We have received several reports of issues within the Foster module. These include but are not limited to the Multi-Animal Fosters End Status not completing for all Fosters, Scheduled Animal Fosters throwing an error message when attempting to update the Start Status to Completed, and Fosters records being duplicated on Animal records. We are investigating these issues and will post updates here as they become available.
Thank you for your patience.
Posted Sep 23, 2024 - 11:34 EDT
This incident affected: PetPoint (PetPoint Application).