PetPoint Outage
Incident Report for Pethealth Software Solutions
Resolved
We have restarted the effected server and all servers are now properly running. No additional steps will be needed on the part of our users to access PetPoint. We have put into place processes to prevent this effected server from running into this issue in the future and apologize for the inconvenience that some of our valued clients experienced not being able to log in.
Posted May 27, 2018 - 22:13 EDT
Update
We have discovered that one of the PetPoint servers is currently affected, this will result in some individuals not being able to login while others are able to login. If you attempt to use another browser, you may be redirected to a working server. Our recommendation at this point is to try a different web browser to login and continue to reload your web page to force PetPoint to try another server. We are extremely sorry for this inconvenience and be assured our development team is looking into this.
Posted May 27, 2018 - 21:35 EDT
Investigating
Access to PetPoint is currently unavailable or experiencing technical difficulties. We are investigating the cause for this and will provide an update as soon as possible.
Posted May 27, 2018 - 21:19 EDT
This incident affected: PetPoint (PetPoint Application).