500 Errors and Issues with searching, saving, submitting in PetPoint
Incident Report for Pethealth Software Solutions
Resolved
This issue should be resolved for all users. Thank you for your patience!
Posted Apr 03, 2024 - 11:28 EDT
Identified
PetPoint Users in Canada: The issues with log in and/or seeing 500 errors should be resolved at this time.
Posted Apr 03, 2024 - 10:45 EDT
Investigating
Our team is currently working on technical issues being reported that include (but are not limited to) 500 Errors, searches not working and an inability to log in. We will post updates through this thread as we have them. Thank you!
Posted Apr 03, 2024 - 09:46 EDT
This incident affected: PetPoint (PetPoint Application).