Login issues for PetPoint
Incident Report for Pethealth Software Solutions
Resolved
We have determined the reason for the performance issues and have effectively resolved the issue. Please contact Technical Support to report any further occurrences.
Posted May 23, 2018 - 17:11 EDT
Monitoring
The server has been successfully restarted. Any issues should now be resolved. We'll continue to monitor for any further issues.
Posted May 23, 2018 - 16:06 EDT
Identified
We will be restarting one of the servers at 3:50PM EST to resolve this issue. Any currently logged in users will be kicked out while it restarts.

We'll let you know when the issue has been resolved.
Posted May 23, 2018 - 15:41 EDT
Investigating
We have received reports of issues logging in to PetPoint.

We are investigating, and will update as soon as we have any additional info.
Posted May 23, 2018 - 15:07 EDT
This incident affected: PetPoint (PetPoint Application).