The current estimated resolution time is no earlier than 12am Eastern. Please keep in mind that this is only an estimate and the sync could complete earlier or later.
We will continue to post updates as they become available.
Thank you for your continued patience.
Posted Sep 11, 2026 - 17:04 EDT
Update
There is a sync job running at this time that is taking longer than expected to complete. Once it has completed the Home Screen should begin displaying as expected. We do not have an estimate on when the sync will be complete at this time but this page will be updated if that information should become available.
Posted Sep 11, 2026 - 16:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2026 - 15:05 EDT
Investigating
We have received reports of delayed replication. When creating an animal or intake record there is a delay in information updating on the homepage and other locations (Location View Report). Our team is currently investigating.
Posted Sep 11, 2026 - 14:50 EDT
This incident affects: PetPoint (PetPoint Application).