File uploads for multiple-animal operations
Incident Report for Pethealth Software Solutions
Update
Work is being completed to include the ability to upload a single file, like an Intake or Outcome contract, to multiple animals in the same operation in PetPoint 6. We will post updates through this thread as we have them. Thank you!
Posted Apr 23, 2024 - 09:58 EDT
Update
Work is being completed to include the ability to upload a single file, like an Intake or Outcome contract, to multiple animals in the same operation in PetPoint 6. We will post updates through this thread as we have them. Thank you!
Posted Apr 12, 2024 - 09:40 EDT
Update
Work is being completed to include the ability to upload a single file, like an Intake or Outcome contract, to multiple animals in the same operation in PetPoint 6. We will post updates through this thread as we have them. Thank you!
Posted Apr 03, 2024 - 09:53 EDT
Identified
Our team is currently working to include the ability to upload a single file, like an Intake or Outcome contract, to multiple animals in the same operation in PetPoint 6. We will post updates through this thread as we have them. Thank you!
Posted Mar 14, 2024 - 07:58 EDT
This incident affects: PetPoint (PetPoint Application).