Petpoint Intake Error Message
Incident Report for Pethealth Software Solutions
Resolved
The internal ticket to resolve this issue has been deployed.
With this deployment, our team fixed an issue where non-cat/dog animals being created in an Intake were receiving an error message when Saved.
*Please note there is also a known issue with an error being received when the Breed Type = Purebred is being selected on an animal record for any animal type. This is a separate issue currently being worked on by our development team. Please follow the Status Page for updates on this new issue if your team is being affected.

https://pethealth.statuspage.io/
Posted Jul 25, 2024 - 12:14 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 14:23 EDT
Investigating
We have received several reports of users receiving an error message when attempting to complete an Intake. At this time this error message seems to only display when a non-dog or cat animal record has been created from within the Intake module (clicking the Add (+) button on the Animal field within the Intake).

The current work-around is to create the animal record outside of the Intake module and then complete the Intake. Creating the Animal record can be done by clicking the Add (+) button to the right of the search bar on the Info Center and selecting Animal from the drop-down.

The Development team is aware of this issue and we will post updates here as they become available.

Thank you for your patience.
Posted Jul 19, 2024 - 14:19 EDT
This incident affected: PetPoint (PetPoint Application).